Issue:
The Com'X 200 ( EBX 200 ) will not respond to pings from the Windows command prompt.
Product Line:
Com'X 200
EBX 200
Cause:
Prior to firmware v2.0.5:
Com'X 200 does not recognize Windows pinging method, however the Com'X 200 will respond to a UDP request.
Firmware v2.0.5:
'Reply to ping' is disabled.
Resolution:
Prior to firmware v2.0.5:
Open the Com'X 200 login page in a browser by entering the default or assigned IP address into the address bar of a browser. Although the Com'X 200 will not respond to ping, the login page and subsequent pages are still accessible through a browser.
Alternatively, you may download an IP Scanner that has UDP packet capability to confirm connection.
Firmware v2.0.5:
To enable the 'Reply to ping', first open the Com'X 200 login page in a browser by entering the default or assigned IP address into the address bar of a browser and login.
- Click the Settings tab
- Expand the General Settings
- Select Network Settings
- Click Yes next to 'Reply to ping'
Released for: Schneider Electric Saudi Arabia






Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales enquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Centre
Find support resources for all your needs, in one place.