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I have a Smart-UPS, what is your warranty policy?

Article available in these languages: 法文

Issue:
Smart-UPS Warranty

Product Line:
Smart-UPS

Environment:
All models, All Serial Numbers

Cause:
Product Information.

Resolution:
Smart-UPS models that begin with SU, SUA, SUM, SC, SURT, or SMC have a Two Year warranty on the UPS hardware and Battery.

Smart-UPS models that begin with SMT, SMX, or SRT have a Three Year warranty on the UPS hardware and a Two Year warranty on the Battery.

Smart-UPS models that begin with SCL, SMTL, SRTL, or SRYL have a 5 year warranty on the UPS hardware and battery.

The Warranty period starts at the date of original purchase. When requesting warranty service we may ask for proof of purchase if we are unable to verify warranty eligibility through other means. Within the first 30 days after purchase warranty replacements will be new units. After the first 30 days they will be refurbished product unless a refurbished unit is not available. All refurbished units include a new battery and meet all factory fresh specifications. Battery issues will be addressed with a replacement battery and not a full UPS.

Schneider Electric reserves the right to withhold warranty service due to misuse or product modification.

Most Smart-UPS models have optional extended warranties available. If your unit originally had a 3year/2year factory warranty, the extended warranty gives you an extra year of battery warranty.
IE: An SMT750C has a 3 year hardware, 2 year battery factory warranty. If you purchase a 1 year extended warranty, the unit now has 4 years coverage for the hardware and the battery.

Smart-UPS warranties can be extended to a maximum total of 6 years.

To troubleshoot and/or request a warranty replacement contact your local APC Customer Care Centre ,  You may need to change  to your specific country in the top left of the page.

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