我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
PQDIF Exporter Database Configuration Error - Login Fails

Issue
During the configuring of the Database Options settings for PQDIF Exporter, upon clicking the 'Test Settings' button the database connection fails and gives the following message:

"Test Database Connection Settings

Database connection failed.
Cannot open database "ION_Data_test" requested by the login.
The login failed.
Login failed for user 'Report'."

Here is a screenshot:


Product Line

ION Enterprise 5.x, 6.x
StruxureWare Power Monitoring (SPM) 7.0.1
Power Monitoring Expert (PME) 7.2.x and 8.x

Environment
PQDIF Exporter Configuration

Cause
The PQDIF Exporter configuration is defined with a non-existent or incorrect database, and throws this error when attempting to connect to it.

Resolution
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).
For Database*


The database configuration information is stored in a .xml configuration file.  This file is named PQDIFExporterConfig.xml and can be located in the <InstallDirectory>\Power Monitoring Expert\config\exporters\PQDIF\config folder.
(e.g.. D:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\config\exporters\PQDIF\config\PQDIFExporterConfig.xml)

Edit this file and locate the line containing the DatabaseConnection information.

Locate the non-existent or incorrect database name within this line and modify it to reflect the correct database name.
Save and close the file.



Note: Ensure the PQDIF Exporter Configuration UI is closed before you edit the PQDIFExporterConfig.xml file.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings