我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Advanced OneLine crashing in runtime in PowerLogic SCADA/PowerSCADA Expert

Issue
Advanced OneLine (AOL) crashes during SCADA runtime. Status lines appear yellow at this time.

Product Line:
PowerScada Expert  8.0

Environment:
Event Notification Module
Advanced One Line

Cause
Many "Alarm Browser is Null" errors are found in ENM diagnostics every minute, filling the PLES_Logging database logs. This growing database causes the AOL to crash.

Resolution
The "Alarm Browser is Null" errors can be fixed with https://www.se.com/us/en/faqs/FA285606/    . Once those errors are no longer coming into the ENM diagnostics page, the user must perform a shrink on the PLES_Logging database to allow the AOL to be restarted.

*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*
To shrink the database:
1. Open SQL Server Management Studio
2. Expand databases in the Object Explorer
3. Right-click on PLES_Logging and select Tasks>Shrink Database

Once the user shrinks the PLES_Logging database, you can restart the AOL by running the AdvOneLine.exe file within the ES_AdvOneline project folder in the User directory.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings