Why is my PME2021 System Log Flooded with "Failed to synchronize with FNO" Warnings
Issue
The System Log is flooded with the following message:
Failed to synchronize with FNO https://schneider-electric-fno.flexnetoperations.com/flexnet/deviceservices. [Server response error. Unable to connect to the remote server - FLX_BOS_ERR_CLIENT_COMM]
Product Line
Power Monitoring Expert 2021
Cause
This Warning is displayed when the system is offline and not connected to the Internet.
The reason is that the license was activated with the ONLINE method. It is possible that Internet was enabled just to activate the licenses using the online method and disabled later.
Resolution
In order to check if the license was activated online or offline, follow the below steps:
- Launch License Configuration Tool
- Click on the License Information button while holding down the control and shift keys.
- Check in the title bar of the dialog
- If the string starts with "OFFLINE" then it was activated offline. If not present then it was an online activation.
The solution is to return and reactivate the license in offline mode.
If you are unable to return the licenses using License Configuration Tool in offline or online method, then we suggest contacting PME-OrderSupport@schneider-electric.com with activation IDs.
發佈於: 施耐德電機Taiwan


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