我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
EcoStruxure Power Operation (EPO) 2021: How to identify license is untrusted?

Issue
Suddenly Runtime Manager is throwing error message ‘software protection failure’ or runs in ‘Demo mode’ and stops after completing demo mode even though licenses are activated in EPO 2021 machine.
RTMUI
Environment
EcoStruxure Power Operation (EPO) 2021

Cause
Make sure that you have already activated the license in the 'Power Operation License Configuration Tool' and same is appearing in the tool.

To identify licenses are not getting detected, open PO Log folder and open syslog.dat file and you may observe the below logs (which is nothing, but FNE Provider is failing to supply the license)
SysLogs

This could be because the license state is untrusted, how to confirm the same?
Ans:
Go to Windows Logs > Applications and you may observe the below error –
WinEvent

Resolution
To fix the issue, follow the steps as per the exchange post to return licenses manually and then activate the licenses again –

  1. Close all the apps related to EPO (including PO License Configuration Tool) if they are already opened.
  2. Delete the files located in trusted storage “C:\ProgramData\Schneider Electric\Power Operation\v2021\License Manager\License” (it is better to copy to a safe location if you are unsure about the steps what you are doing.)
  3. To manually return the corrupt license contact SE Tech support team. (For SE internal users refer the exchange link for more details to raise a service now ticket)
  4. After a successful return, activate the licenses again.

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings