EcoStruxure Power Operation (EPO) 2021: How to identify license is untrusted?
Issue
Suddenly Runtime Manager is throwing error message ‘software protection failure’ or runs in ‘Demo mode’ and stops after completing demo mode even though licenses are activated in EPO 2021 machine.
Environment
EcoStruxure Power Operation (EPO) 2021
Cause
Make sure that you have already activated the license in the 'Power Operation License Configuration Tool' and same is appearing in the tool.
To identify licenses are not getting detected, open PO Log folder and open syslog.dat file and you may observe the below logs (which is nothing, but FNE Provider is failing to supply the license)
This could be because the license state is untrusted, how to confirm the same?
Ans:
Go to Windows Logs > Applications and you may observe the below error –
Resolution
To fix the issue, follow the steps as per the exchange post to return licenses manually and then activate the licenses again –
- Close all the apps related to EPO (including PO License Configuration Tool) if they are already opened.
- Delete the files located in trusted storage “C:\ProgramData\Schneider Electric\Power Operation\v2021\License Manager\License” (it is better to copy to a safe location if you are unsure about the steps what you are doing.)
- To manually return the corrupt license contact SE Tech support team. (For SE internal users refer the exchange link for more details to raise a service now ticket)
- After a successful return, activate the licenses again.
發佈於: 施耐德電機Taiwan


需要協助?
產品選型工具
快速輕鬆地為您的應用找到合適的產品和附件。
取得報價
立即線上提交您的銷售需求,專業團隊將主動聯繫您。
購買地點
輕鬆在您所在地區找到最近的施耐德電機經銷商。
支援中心
在同一位置找到滿足您所有需求的支援資源。