NetBotz NBPD0165 camera does not detect motion after IP change on NetBotz private LAN
Issue:
NetBotz NBPD0165 camera does not detect motion after IP change on NetBotz private LAN
Product Line:
NetBotz
Environment:
NBPD0165
NBRK0750
NBWL0755
Cause:
After changing the IP of the NetBotz on the private LAN (could be due to a new DHCP IP due to private LAN change), the camera does not appear to send motion alerts.
This does not happen on cameras on the public LAN
Resolution:
Reset the NBPD0165 camera to defaults.
To do this, hold the reset buton on the camera for 30 seconds at which point the camera should appear to turn off.
If this fails, it is suggested that you power the camera from a source other than the NetBotz appliance and reset it there (switch or POE injector) then delete the camera in the NetBotz UI.
You may need to reset the NetBotz appliance as well, then after configuring the NetBotz appliance, connect the camera to the private LAN.
NetBotz NBPD0165 camera does not detect motion after IP change on NetBotz private LAN
Product Line:
NetBotz
Environment:
NBPD0165
NBRK0750
NBWL0755
Cause:
After changing the IP of the NetBotz on the private LAN (could be due to a new DHCP IP due to private LAN change), the camera does not appear to send motion alerts.
This does not happen on cameras on the public LAN
Resolution:
Reset the NBPD0165 camera to defaults.
To do this, hold the reset buton on the camera for 30 seconds at which point the camera should appear to turn off.
If this fails, it is suggested that you power the camera from a source other than the NetBotz appliance and reset it there (switch or POE injector) then delete the camera in the NetBotz UI.
You may need to reset the NetBotz appliance as well, then after configuring the NetBotz appliance, connect the camera to the private LAN.
發佈於: 施耐德電機Taiwan
需要協助?
產品選型工具
快速輕鬆地為您的應用找到合適的產品和附件。
取得報價
立即線上提交您的銷售需求,專業團隊將主動聯繫您。
購買地點
輕鬆在您所在地區找到最近的施耐德電機經銷商。
支援中心
在同一位置找到滿足您所有需求的支援資源。