我們的品牌

Impact-Company-Logo-English Black-01-177x54

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
How to reuse-return a PowerChute Network Shutdown license?

Article available in these languages: 法文

Issue:
Would like to use the PowerChute license on a new system.

NOTE: The license activation code can be used by multiple PowerChute agents/instances based on the number of licenses purchased.

Example: You purchase 25 licenses on a single activation code and then deploy five agents utilizing five licenses each.

Once the purchased quantity has been reached, you'll need to return a license to make it available for reuse on a new Agent. See below for the return instructions.

Product:
PowerChute Network Shutdown versions 4.5 & 5.x

Environment:
PowerChute Network Shutdown configured for Hyperconverged systems.

Cause:
Redeployment/installation of PowerChute.

Solution:
If you activate your license online, Log in to the PowerChute UI. Go to About—License and click the Return License button.
License Details Page

Returning a license via the PowerChute web UI is not supported if you activate it via the offline method. To reuse the license of an offline PowerChute machines, contact Schneider Electric Technical Support.

NOTE: You can uninstall the PowerChute agent after successfully returning a license. When you return a license, the PowerChute agent will be unlicensed and no longer function.

You can view how many licenses you have remaining in the “mySchenider Software Experience” portal:

1. Log in to mySchenider Software Experience portal.

2. Navigate to Software Management

3. You can view the total quantity, available quantity, and expiration date of the licenses associated with your Activation ID

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:
  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings