我们今天能为您提供什么帮助?

Alarms Stuck Processing Post Upgrade

Issue:

Commonly, after an upgrade, when the Alarms tab in Web Applications is opened there will be a message saying "Alarms is processing existing records for first time use. The Alarms application will be ready for use once the historical processing is complete."

alarms tab

Product Line:
Power Monitoring Expert (PME) 2021
Power Monitoring Expert (PME) 2022
Power Monitoring Expert (PME) 2023
Power Monitoring Expert (PME) 2024

Cause:

After an upgrade, the events in the database are processed. If there are a large number of events that are saved in the database, it will take time for the events to be processed. The script below in the resolution will clear the flag for the processing alarms and allow you to view the alarms while they continue to process in the background.

Resolution:

The script below will remove the above Note and corresponding box to allow you to look at the Alarms page. Before running this script, please go into the Services application on Windows and stop the ION Log Subsystem Router Service and verify that the ION Application Modules Alarm Service Host are stopped.

UPDATE ApplicationModules.Configuration.ConfigurationSettings

SET [Value] = 'True'

WHERE item = 'Alarm Service Processing' and [Key] = 'AlarmProcessorHasCompletedFullBackfill'

Restart the ION Log Subsystem Router Service after executing the script to continue the processing of alarms in the background.

施耐德電機Taiwan

探索更多
產品:
探索更多
產品:

需要協助?

需要協助?

產品選型工具

產品選型工具

快速輕鬆地為您的應用找到合適的產品和附件。

取得報價

取得報價

立即線上提交您的銷售需求,專業團隊將主動聯繫您。

購買地點

購買地點

輕鬆在您所在地區找到最近的施耐德電機經銷商。

支援中心

支援中心

在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings