我们今天能为您提供什么帮助?

What causes the error "Insert the external storage previously used ..." on a HMI running EOTE and how to solve it?

Issue

One of the following error messages are displayed on an HMI configured with EOTE after the external storage (USB or SD card) is removed.

Message 1

Insert the external storage previously used as the [Save in] destination and restart the panel.

If the same external storage is unavailable, recover using the project transfer command.

Message 2

A fatal error occurred.

External Storage used as Backup Memory (SRAM) is unavailable.

Insert external storage and restart the panel.

Product Line

EcoStruxure Operator Terminal Expert (EOTE)

Environment

HMIs programmed with EOTE

Cause

The HMI is actively using the external storage (USB or SD card) as part of its runtime data handling. If that storage is removed while the HMI is powered on, the system loses access to critical data. This typically happens when any of the features mentioned below are configured to save directly to external storage.

-All Alarms

-Operation Log

-All Loggings

Removing it interrupts normal operation and triggers a fault message.

Resolution

The external storage needs to be plugged back into the HMI and then click reset. If this is not possible, the project will need to be re-downloaded into the HMI.

For future consideration, these options are available:

Option 1: Keep the external storage connected

-Do not remove the USB or SD card while the HMI is powered on.

-Treat the external storage as part of the system when it is selected as a storage destination.

-EOTE provides a warning during configuration when logs are saved to external storage. Pay attention to this warning and plan accordingly.

Warning

Option 2) Use internal Backup Memory instead

Change the "Save in" setting for:

-All Alarms

-Operation Log

-All Loggings

To "Backup Memory" instead of external storage. This keeps data available even if no USB or SD card is inserted.

Picture for reference:

Save In setting

A Script can be used to Export the data into a USB stick.

Example script for reference:

Example Script

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

需要協助?

產品選型工具

產品選型工具

快速輕鬆地為您的應用找到合適的產品和附件。

取得報價

取得報價

立即線上提交您的銷售需求,專業團隊將主動聯繫您。

購買地點

購買地點

輕鬆在您所在地區找到最近的施耐德電機經銷商。

支援中心

支援中心

在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 施耐德電機社群
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings