{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
How can we help you today?
NMC Web interface reports "Someone is already logged in"
Issue
When trying to access the web interface, a message is displayed saying "Someone is already logged in"
Product Line
  • Web/SNMP Card - AP9606
Devices with an embedded Web/SNMP Card include (but are not limited to): Environmental Monitoring Unit 1 (AP9312TH)
  • Network Management Card 1 - AP9617, AP9618, AP9619
Devices with an embedded Network Management Card 1 include (but are not limited to): Metered/Switched Rack PDUs (AP78XX, AP79XX), Rack Automatic Transfer Switches (AP77XX, Environmental Monitoring Units (AP9320, AP9340, Netbotz 200)
  • Network Management Card 2 - AP9630/AP9630CH, AP9631/AP9631CH, AP9635/35CH
Devices with an embedded Network Management Card 2 include (but are not limited to): 2G Metered/Switched Rack PDUs (AP84XX, AP86XX, AP88XX, AP89XX), Rack Automatic Transfer Switches (AP44XX), Certain Audio/Video Network Management Enabled products, Smart-UPS Online (SRT).
Environment
All serial numbers

Cause
Depending on the model NMC, there is a certain number of maximum sessions allowed.

Resolution
With NMC1 devices, only one active sessions is supported at a time based on a hierarchy of priority (Serial --> Telnet --> Web). If the web interface displays a message stating someone is already "logged in", it can be cleared by either logging into an interface with a higher priority to end any web sessions that may be open, or to reboot the NMC. NMC2 devices support simultaneous sessions, however if the maximum concurrent user limit is met a reboot will also end active sessions.

Schneider Electric UK

Explore more
Product:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Product: