How can we help you today?

What does the diagnostic error code 00000003 mean on my PM810 display?

Issue:
Meter showing error code 00000003 on Diagnostics screen

Product Line:
PM810

Environment:
PM810

Cause:
The error code 00000003 applies only to the PM810. It means that Date/Time was lost due to a reset/loss of power to the meter. This is normal, since the PM810 clock is volatile. With firmware revision under 10.200 the PM810 shows the wrench icon in addition to this error code. In firmware version 10.200 or later the illuminated wrench icon will be eliminated from the error, but the error code will still be present if you go to the Diagnostics screen.


Resolution:
To eliminate this error code you need to set up Date/Time.

NOTE: if the meter is reset (any type of reset) after setting the Date/Time, the Date/Dime will be lost again.

Schneider Electric USA

Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Tech Support: 877-342-5173
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Software and Firmware
  • Product Selector
  • Product Replacement
  • DigestPLUS Online Catalogue
  • Industries
  • Partners
  • Schneider Electric Community
  • Events
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings