How can we help you today?

PME 7.2.2 - Archiving a database within database manager produces an error dialog stating 'Could not deploy package. Missing values for the following SqlCmd variables:LogFilePath

Issue:
Archiving a database within database manager produces an error dialog stating 'Could not deploy package. Missing values for the following SqlCmd variables:LogFilePath
Archive Database error in Database Manager in PME 7.2.2

Product Line:
Power Monitoring Expert 7.2.x

Environment:
Database Manager

Cause:
If the user chooses to save the archived database to the root of a directory - for example C:\, this error dialog will be displayed.

Resolution:
To workaround this, change the save location to a directory within a driver, say C:\Archives.

Additional Note:
The problem with saving an archive to the root of a directory was fixed for PME 8. However, you will still have a problem if you use the 'New ION Database' feature in Database Manager to create the new ION_Data database to the root of a drive. The resolution is to save to a directory. There are no plans to address this problem.

Schneider Electric USA

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Tech Support: 877-342-5173
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Software and Firmware
  • Product Selector
  • Product Replacement
  • DigestPLUS Online Catalog
  • Industries
  • Partners
  • Schneider Electric Community
  • Events
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings