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The error "A valid software license could not be found" is displayed when opening Power Monitoring Expert (PME)

Issue
The following error message appears when opening any component of PME (Management Console, Vista, Designer, Web)

error message for a valid software license could not be found
A valid software license could not be found.
Possible causes:
* No valid license is installed
* System error

Note: While message may not be exact, similar messages could be observed in different versions.


Product Line
Power Monitoring Expert 7.2.2
Power Monitoring Expert 8.2
Power Monitoring Expert 9.0
Power Monitoring Expert 2020

Environment
Software license

Cause
Some services responsible for the licensing and activation of the software may have stopped.

Resolution
To resolve the issue, start/restart the following two services:

  • FlexNet Licensing Service
  • lmadminSchneider

Steps to restart the above services

  1. Right-click the windows start button in the bottom left-hand corner of the screen
  2. Select "Computer Management"
  3. In the middle of the window that open, select "Services and Applications"
  4. Select "Services"
  5. Scroll down, individually, to the services listed above and right-click them
  6. Select restart

If the error message persists after restarting the services listed above, refer to the StruxureWare Power Monitoring Expert Licensing Guide (attached) or contact your local support representative for further assistance.

Schneider Electric USA

Attachment(s)
PME Licensing Guide.pdf [1.24 MB]
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