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PM5500 Energy (kWH) values are no longer being logged in Power Monitoring Expert 7.2.2
Issue
Data from the Energy/Demand log (onboard the PM5500) stop logging in PME. However, the current and voltage data are populated.

Product Line
PM5500 series (PM5560, PM5563)

Environment
Power Monitoring Expert 7.2.2

Cause
By default, the PM5500 only logs the energy and demand quantities onboard the device. The PME device driver itself enables the logging of the current and voltage data (PC based logging).

Resolution
This issue is corrected by applying the following:
  1. Upgrade the device to the latest firmware. The latest firmware and upgrade procedure are available in FA299853.
  2. Update the device driver on the Power Monitoring Expert server: PM5500 Series SE Driver for PME 7.2.2.
  3. Apply PME 7.2.2 Cumulative Update 2 to the Power Monitoring Expert server. PME 7.2.2 CU2 is available in FA240221.
Another option is to upgrade PME to the latest version (PME 8.2) instead of performing steps 2 and 3 above. This will require a new license.

Schneider Electric USA

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