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PM5500 devices are not logging onboard data in Power Monitoring Expert 8.2
Issue
PM5500's not downloading onboard logs
Product Line
Power Monitoring Expert 8.2 and PM5500 series meters
Environment
Power Monitoring Expert 8.2
Cause
DataLog Recorder states were being rolled back upon network router restarts and communications loss.
Resolution
A new driver was released for the device type in Power Monitoring Expert 8.2 It can be downloaded from here
https://schneider-electric.app.box.com/s/pzn2zib2a9n1uroo4dl690dc3a1jtf6c
PM5500's not downloading onboard logs
Product Line
Power Monitoring Expert 8.2 and PM5500 series meters
Environment
Power Monitoring Expert 8.2
Cause
DataLog Recorder states were being rolled back upon network router restarts and communications loss.
Resolution
A new driver was released for the device type in Power Monitoring Expert 8.2 It can be downloaded from here
https://schneider-electric.app.box.com/s/pzn2zib2a9n1uroo4dl690dc3a1jtf6c
Released for:Schneider Electric USA
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