Browse FAQs

Unable to establish communication in PME with Eton93PM even when the webpage is accessible and the IP address pings OK

Published date: 09 June 2020

Issue
Unable to establish communication in PME with Eton93PM even when the webpage is accessible and the IP address pings OK.



Product Line
Power Monitorirng Expert third-party device type

Environment
PME communication with third-party devices

Cause
No communication to Eaton93PM in Power Monitoring Expert.

Resolution
  1. Log in to the Eaton93PM, select the Network option from the left side and select Reboot Now as shown on the screen shot below just below the "HTTP get test"
  2. It will take about 2 minutes for the reboot to compete, PME will see the device as soon as the reboot completes


Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.