Issue:
Combox: Changed my login password and I forgot it.
Product Line:
Conext Combox
Environment:
Changed login password and forgot it/cannot login
Cause:
Forgot password, cannot login.
Resolution:
If you cannot log into your combox due to forgotten password, try using the default credentials (see below). If this does not work do the following:
1. Turn off combox
2. Using a pin or paper clip, press the reset button and hold it in while combox is OFF
3. Keeping the button pressed, turn ON the combox and maintain button pressed for about 5 secs.
4. After about 5 secs ALL lights will flash around 10 times, when this happens, take out the pin and wait for the combox to reboot.
When done, get the IP address from the combox and log in using default credentials:
Username: admin
Password: password
Combox: Changed my login password and I forgot it.
Product Line:
Conext Combox
Environment:
Changed login password and forgot it/cannot login
Cause:
Forgot password, cannot login.
Resolution:
If you cannot log into your combox due to forgotten password, try using the default credentials (see below). If this does not work do the following:
1. Turn off combox
2. Using a pin or paper clip, press the reset button and hold it in while combox is OFF
3. Keeping the button pressed, turn ON the combox and maintain button pressed for about 5 secs.
4. After about 5 secs ALL lights will flash around 10 times, when this happens, take out the pin and wait for the combox to reboot.
When done, get the IP address from the combox and log in using default credentials:
Username: admin
Password: password