How can we help you today?

What is the error "1031 cannot store the configuration to the device" on SoMove?

Issue:
Error "1031 cannot store the configuration to the device" on SoMove.

Product Line:
Altivar ATV320

Environment:
All serial numbers

Cause:
The error popped up in SoMove when customer tried to download drive program to his PC.

Resolution:
Checked to see customer uses function blocks.  The function blocks can be turned off using SoMove.  In SoMove, go to Parameters in menu bar, click on FULL and select Function Blocks, then under FBCD (FB command) change to "Stop".  Restarted SoMove after the change.

Schneider Electric USA

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Tech Support: 877-342-5173
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Software and Firmware
  • Product Selector
  • Product Replacement
  • DigestPLUS Online Catalog
  • Industries
  • Partners
  • Schneider Electric Community
  • Events
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings