How can we help you today?

Problem processing alarm data in the setpoint processor errors in Management Console PME 9.0 System Log Events

Issue:
Power Monitoring Expert server performance is very slow, The System Log Events in PME 9.0 are flooded with Problems processing alarm data in the setpoint processor errors as shown below.

Flood of errors

Product Line:
Power Monitoring Expert 9.0

Environment:
Management Console

Cause:
This is a known issue in PME 9.0. The CU fixed an issue where invalid alarms could cause the alarm processing to stop.

Resolution:
Apply PME 9.0 Cumulative Update 2 (CU2) which can be downloaded from the attached file.





Schneider Electric USA

Attachment(s)
PME 9.0 Cumulative Update 2.zip [120.37 MB]
Power Monitoring Expert 9.0 Cumulative Update 2.pdf [92.53 KB]
Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:
  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Tech Support: 877-342-5173
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Software and Firmware
  • Product Selector
  • Product Replacement
  • DigestPLUS Online Catalog
  • Industries
  • Partners
  • Schneider Electric Community
  • Events
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings