{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

Schneider Electric USA Website

Welcome to our website.

Select your location

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"Yes","noButton":"No","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please check the box"}}}
Search FAQs

PME 8.x/9.0/2020 Web Applications error when creating a new report subscription "An unexpected error has occurred. Your request cannot be processed at this time."

Issue
Adding a new report subscription in the PME Web Applications shows "An unexpected error has occurred. Your request cannot be processed at this time. If the problem persists, contact the Webpage administrator." The Windows Security log shows an "Audit Failure" entry and displays the following message: "Account currently disabled"



Product Line
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020

Environment
Web Applications Reports

Cause
The IONUser is one of the Windows users automatically created during the installation of PME, and by default is the one used to run report subscriptions. If this user is disabled, then creating and/or running report subscriptions will result in an error.

Resolution
Make sure that the IONUser account is enabled.
  1. Open Control Panel > Administrative Tools > Computer Management > Local Users and Groups > Users
  2. Right-Click IONUser > Properties
  3. Make sure the box next to "Account is disabled" is unchecked
Explore more

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.
Explore more