Browse FAQs

How to do a factory reset using SoMove for the Altivar Process Drives?

Published date: 19 June 2020

Issue:
Can I do a factory reset on the Altivar Process drive using SoMove Software?

Product Line:
ATV630 ATV930

Environment:
All serial numbers, all model numbers

Cause:
Customer had SoMove connection to the drive, and he wanted to use SoMove for factory reset.

Resolution:
Go to the Device tab on top of SoMove, select Factory Setting then choose Customize or Execute.
For Customize, select OEM or Schneider Electric factory settings and click OK.
For Execute, select all parameters or other options such as Drive configuration, Motor Control, Communications, Display Configurations and click apply.

Was this helpful?

What can we do to improve the information ?

Can't find what you are looking for?

Reach out to our customer care team to receive information on technical support, assistance for complaints and more.