How can we help you today?

PowerChute fails to connect with Microsoft smtp-outlook.com and smtp.office365.com to send email notifications.

Issue:

PowerChute fails to connect with Microsoft smtp-outlook.com and smtp.office365.com to send email notifications.

Products:

PowerChute Serial Shutdown v. 1.0, 1.1, 1.2, 1.3

PowerChute Business Edition 9.5, 10.x

Environment:

PowerChute is configured to use a Microsoft SMTP server as the mail server.

Cause:

As of 16 September 2024, Microsoft no longer allows username and password authentication to connect to its SMTP servers. PowerChute used the Microsoft user's username and password to authenticate with Microsoft SMTP servers, so it can no longer connect to send email notifications.

See:

https://techcommunity.microsoft.com/t5/outlook-blog/keeping-our-outlook-personal-email-users-safe-reinforcing-our/ba-p/4164184

Solution:

See Schneider Electric FAQ000274757

Schneider Electric USA

Explore more
Range:
Users group

Discuss this topic with experts

Visit our community and get advice from experts and peers on this topic and more
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Center

Help Center

Find support resources for all your needs, in one place.

  • Help and Contact Center
  • Contact Sales
  • Find our Offices
  • Where to Buy
  • Tech Support: 877-342-5173
  • Careers
  • Company Profile
  • Investors
  • Newsroom
  • Report a Misconduct
  • Product Documentation
  • Software and Firmware
  • Product Selector
  • Product Replacement
  • DigestPLUS Online Catalog
  • Industries
  • Partners
  • Schneider Electric Community
  • Events
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings