You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
PowerChute Network Shutdown – some VMs are not started for HyperFlex cluster
Products:
PowerChute Network Shutdown v4.4, v4.4.1
Environment:
PowerChute Network Shutdown configured with HyperFlex support with VMware as hypervisor
Cause:
After the HyperFlex cluster service has started, some VMs may still be in an inaccessible state when PowerChute attempts to power them on. When this happens, the power on attempt will be unsuccessful and these VMs are not re-attempted.
Solution:
Increase the Cluster Startup Duration in PowerChute to allow enough time for all VMs to become accessible in the inventory before VM start up occurs.
PowerChute Network Shutdown – some VMs are not started for HyperFlex cluster
Products:
PowerChute Network Shutdown v4.4, v4.4.1
Environment:
PowerChute Network Shutdown configured with HyperFlex support with VMware as hypervisor
Cause:
After the HyperFlex cluster service has started, some VMs may still be in an inaccessible state when PowerChute attempts to power them on. When this happens, the power on attempt will be unsuccessful and these VMs are not re-attempted.
Solution:
Increase the Cluster Startup Duration in PowerChute to allow enough time for all VMs to become accessible in the inventory before VM start up occurs.