You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Customer UPS report retrieval for Galaxy VL
Issue:
Customer UPS report retrieval for Galaxy VL
Product line:
Galaxy VL
Cause:
UPS report needed to troubleshoot UPS alarms properly prior to dispatch
Resolution:
See steps below on how to retrieve UPS report/logs.
1. Select Maintenance > UPS report.
2. Open the front door.
3. Insert your USB device in the USB port on the system-level controller.
4. Tap Export.
NOTE: Do not remove the USB device until the export process has
finished.
5. Send the UPS report to Schneider Electric customer support.
Released for: Schneider Electric Vietnam


Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales enquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Centre
Find support resources for all your needs, in one place.