You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
PowerChute fails to receive software update notifications due an SSL exception.
Products:
PowerChute Network Shutdown v4.4, v4.4.1, v4.4.2, v4.4.3, v4.5.
Cause:
PowerChute v4.x is using a custom cacerts file in the group1 folder instead of the JRE version.
Solution:
Step 1: Stop PowerChute service.
Step 2: Locate the cacerts file in the JRE folder in PCNS installed directory,
i.e.
Windows: C:\Program Files\APC\PowerChute\jre_x64\lib\security\cacerts
Linux/Appliance: /opt/APC/PowerChute/jre_x64/lib/security/cacerts
Step 3: Copy this cacerts file and replace the cacerts file present in group1 folder.
Step 4: Re-start the PowerChute service.
Step 5: Login to PowerChute UI and check for update.
PowerChute fails to receive software update notifications due an SSL exception.
Products:
PowerChute Network Shutdown v4.4, v4.4.1, v4.4.2, v4.4.3, v4.5.
Cause:
PowerChute v4.x is using a custom cacerts file in the group1 folder instead of the JRE version.
Solution:
Step 1: Stop PowerChute service.
Step 2: Locate the cacerts file in the JRE folder in PCNS installed directory,
i.e.
Windows: C:\Program Files\APC\PowerChute\jre_x64\lib\security\cacerts
Linux/Appliance: /opt/APC/PowerChute/jre_x64/lib/security/cacerts
Step 3: Copy this cacerts file and replace the cacerts file present in group1 folder.
Step 4: Re-start the PowerChute service.
Step 5: Login to PowerChute UI and check for update.
Released for: Schneider Electric Vietnam


Need help?
Product Selector
Quickly and easily find the right products and accessories for your applications.
Get a Quote
Start your sales enquiry online and an expert will connect with you.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Help Centre
Find support resources for all your needs, in one place.