Como podemos ajudar você hoje?

NetBotz | Como Restaurar Configuração Padrão de Fábrica NetBotz Versão 2 ou 3

Linha de Produto:

NetBotz V2 / V3 – Modelos 300, 400, 500.

Ambiente:

Aplica-se aos dispositivos de monitoramento ambiental NetBotz das versões 2 e 3, modelos 300, 400 e 500.

Causa:

Necessidade de restaurar o dispositivo aos padrões de fábrica para corrigir falhas, remover credenciais esquecidas ou reconfigurar o sistema do zero.

Resolução:

Este documento apresenta dois métodos de restauração para retornar o NetBotz V2/V3 às configurações padrão de fábrica — incluindo a remoção de ID de usuário e senha.
Atenção: TODOS os thresholds e configurações de alerta serão perdidos após o procedimento.

Método 1 – Quando você SABE o usuário e senha de administrador

AVISO:

Ao restaurar o dispositivo pelos passos abaixo, somente as configurações de TCP/IP (IP, máscara e gateway) serão preservadas.
Todas as outras configurações serão redefinidas.

Passo a passo:

  1. Abra um navegador de internet.
  2. Acesse o seguinte endereço para redefinir tudo, exceto as configurações TCP/IP:
  3. http://<bot ip>/unconfig
  4. Insira o nome de usuário e senha do administrador quando solicitado.
  5. A página exibirá a mensagem:
    “Redefinição da configuração solicitada (mantendo as configurações básicas da rede) .... Reinicialização iniciada”
  6. Feche o navegador.

Após o reinício do dispositivo, o login padrão disponível será:

  • netbotz / netbotz

Método 2 – Quando você NÃO SABE o usuário e senha de administrador

AVISO:

Este método redefine inclusive as configurações de TCP/IP.

Passo a passo:

  1. Para V2: conecte o dispositivo ao computador usando um cabo serial null modem.
    Para V3: conecte usando um cabo USB-A para USB-B.
  2. Abra um software de comunicação serial (HyperTerminal, PuTTy, etc.).
  3. Configure a conexão serial com os seguintes parâmetros:
    • Bits per second: 38400
    • Data bits: 8
    • Parity: None
    • Stop bits: 1
    • Flow Control: Hardware
  4. Com a conexão estabelecida, desligue e ligue o NetBotz.
    Quando aparecer a mensagem:
    “Pressione qualquer tecla para parar a inicialização automática”,
    pressione Enter para acessar o prompt:
  5. NetBotz>
  6. No prompt, digite o comando e pressione Enter:
  7. configreset

O dispositivo irá:

  • apagar a memória Flash,
  • restaurar a configuração padrão,
  • reiniciar automaticamente.

Após a restauração completa:

  • Para configurar IP estático:
    Faça login com:
    • root / netbotz (V2)
    • root / apc (V3)
      e siga as instruções exibidas para redefinir o IP.

Depois disso, você poderá:

  • fechar o software de comunicação,
  • desconectar o cabo,
  • acessar novamente o dispositivo usando:
    • netbotz / netbotz (V2)
    • apc / apc (V3)

Para apoio adicional:

Fale com nosso suporte: https://www.se.com/br/chat

Ferramentas digitais: https://www.se.com/br/pt/faqs/FA296391/

Schneider Electric Brasil

Conheça mais
Linha:
Conheça mais
Linha:

Precisa de ajuda?

Precisa de ajuda?

Seletor de Produto

Seletor de Produto

Encontre os produtos e acessórios certos para suas aplicações de forma rápida e fácil.

Como comprar

Como comprar

Escolha a melhor opção para você e faça seu orçamento agora.

Onde comprar?

Onde comprar?

Encontre facilmente o distribuidor Schneider Electric mais próximo de suas instalações.

Centro de ajuda

Centro de ajuda

Encontre recursos de apoio para todas as suas necessidades, num único local.

  • Documentação de produtos
  • Downloads de softwares
  • Seletor de Produto
  • Substituição e troca de produtos
  • Centro de Ajuda e de Contacto
  • Encontre nossos escritórios
  • Faça um orçamento
  • Onde comprar
  • Comunidade Schneider Electric
  • Carreiras
  • Perfil da empresa
  • Denunciar uma violação de conduta
  • Acessibilidade
  • Sala de imprensa
  • Investidores
  • EcoStruxure
  • Vagas de emprego
  • Blog
  • Política de privacidade
  • Aviso de Cookies
  • Termos de uso
  • Change your cookie settings