Naše značky

Impact-Company-Logo-English Black-01-177x54

Vítejte na internetových stránkách společnosti Schneider Electric

Vítejte na našich internetových stránkách.
		
Jak vám dnes můžeme pomoci?
NetBotz 300-500 Series | Password reset procedure
Issue:
How do I reset the password on a 300-500 series NetBotz appliance.

Product Line:
NetBotz v3 Wall Appliance: 355/356 (NBWL0355/6) & 455/456 (NBWL0455/6)
NetBotz v3 Rack Appliance: 450/451 (NBRK0450/1), 550 (NBRK0550), & 570 (NBRK0570)

Environment:
NetBotz 300-500 Series (all versions)

Cause:
Recover from lost client/web password or root password.

Resolution:

Recovering a Lost Web/Advanced View/Root Password

1) Locate the reset switch on the appliance.  On a wall mount version (355/455) the reset button is on the bottom next to the USB-B port.  On a Rack Mount appliance (450/550/570) the reset button is next to the Input Power connection.

2) Using a thin wire such as a paperclip, press and hold down the reset switch for ten seconds. This
will cause the system to reboot.

3. Once the system reboots, you have two minutes to log in using the following default login values:
a. For Advanced View
• User ID: apc
• Password: apc
b. For the console
• User ID: root
• Password: apc

4. Once you have logged in to Advanced View, change the root password and apc account password to ensure security.
Note: If you do not log in within two minutes after holding down the reset switch, you must repeat the procedure.

Note: On older Version 2 NetBotz 320, 420, and 500 appliances, the password alone can not be reset. The entire device must be reset using the "configreset" option as detailed in k-base FA158175.


Schneider Electric Česká republika

Zjistěte více
Řada:
Zjistěte více
Řada:

Potřebujete pomoc?

  • Nástroj pro výběr produktů

    Rychle a snadno vyhledávejte správné produkty a příslušenství pro vaše aplikace.

  • Získejte nabídku

    Poptejte nás online a náš lokální specialista se s vámi spojí!

  • Kde nakoupit?

    Jednoduše najděte nejbližšího distributora výrobků Schneider Electric ve vašem okolí.

  • Centrum nápovědy

    Zdroje podpory pro všechny své potřeby najdete na jednom místě.

  • Dokumentace k produktům
  • Software ke stažení
  • Nástroj pro výběr produktů
  • Hledání náhrady za produkty
  • Centrum nápovědy a kontakty
  • Najít naše pobočky
  • Získejte nabídku
  • Kde koupit
  • Komunita Schneider Electric
  • Profil společnosti
  • Nahlásit nevhodné chování
  • Přístupnost
  • Newsroom
  • Investoři
  • EcoStruxure
  • Vyhledávání pracovních míst
  • Blog
  • Zásady ochrany osobních údajů
  • Oznámení o souborech cookie
  • Podmínky použití
  • Změnit nastavení souborů cookie