Issue
The user will see an error when Runtime starts up: "Advanced OneLine has stopped working." The Windows Event Viewer logs do not give the reason for the error, nor will the AdvOnelineDebug status log show the cause.
Product Line
PowerLogic SCADA 7.20
Environment
Starting Runtime
Cause
Wrong path in the ini file
Resolution:
To resolve the issue, navigate to the ES_AdvOneline project folder in the User directory. Open the AdvOneline.ini file in notepad and ensure the correct path is specified. The path in this .ini file will be incorrect if during the installation of AOL, the user specified a location other than the default (such as another drive or an alternate location on the C drive).
For example, if during the install, the E drive was selected and the path otherwise remained the same, then make the following change in the AdvOneline.ini file:
[ES_AdvOneLine]
CitectIniPath32=C:\Documents and Settings\All Users\Application Data\Schneider Electric\PowerLogic SCADA 7.20\Config
CitectIniPath64=C:\ProgramData\Schneider Electric\PowerLogic SCADA 7.20\Config
to
[ES_AdvOneLine]
CitectIniPath32=E:\Documents and Settings\All Users\Application Data\Schneider Electric\PowerLogic SCADA 7.20\Config
CitectIniPath64=E:\ProgramData\Schneider Electric\PowerLogic SCADA 7.20\Config
Keywords: PLS, PLSCADA, PL SCADA, PowerSCADA, Power SCADA, StruxureWare PowerSCADA Expert, PSE, SPE 7.2, 7.20, 7.1, 7.10
Legacy KB System (APS) Data: RESL210394 V1.0, Originally authored by AnVa on 01/22/2013, Last Edited by AnVa on 01/22/2013
Related ranges: PowerLogic SCADA 7.1, PowerSCADA Expert 7.2
Publikováno pro: Schneider Electric Česká republika
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