Naše značky

Impact-Company-Logo-English Black-01-177x54

Vítejte na internetových stránkách společnosti Schneider Electric

Vítejte na našich internetových stránkách.
		
Jak vám dnes můžeme pomoci?
Why does the IP address revert back to the previous address after I have changed it and rebooted the Magelis iPC/HMIG5U/HMIG5U2?

Issue
Why does the IP address revert back to the previous address after I have changed it and rebooted the Magelis iPC/HMIG5U/HMIG5U2?

Product Line
Magelis iPC, Magelis HMIG5U, Magelis HMIG5U2

Environment
Windows Embedded XP, Windows Embedded 7

Cause
The main disk volume of the iPC is write-protected in order to maximize the life of the disk as well as ensuring the saved state of the disk for consistent behaviour day-to-day for applications which need it (for example a factory HMI). This is done through a feature called the Enhanced Write Filter (EWF).

Resolution
To save the configuration settings, you will need to
1. Deactivate the EWF management
2. Reboot the Magelis iPC/HMIG5U/HMIG5U2.
3. Make the necessary network IP address changes.
4. Reboot the Magelis and re-activate the EWF management.


For Windows Embedded XP:
The EWF Manager tool is located in the following directory: C:\Program files\Change EWF State\ChangeEWFstate.exe

For Windows Embedded 7:
The EWF can be found in C:\Windows\System32\EWFMgmt.exe
For more information, see the FAQ with the title: "How do I activate/deactivate the EWF (Enhanced write filter) on Windows 7 Embedded iPC?"

Below are a subset of configurations that requires EWF manager deactivated in order to save changes:

  • New applications installation
  • New peripheral installation
  • New users creation
  • Network configuration : IP address, operating mode...
  • OS customization : background picture, screen saver...

If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

Schneider Electric Česká republika

Zjistěte více
Řada:
Zjistěte více
Řada:
  • Dokumentace k produktům
  • Software ke stažení
  • Nástroj pro výběr produktů
  • Hledání náhrady za produkty
  • Centrum nápovědy a kontakty
  • Najít naše pobočky
  • Získejte nabídku
  • Kde koupit
  • Profil společnosti
  • Nahlásit nevhodné chování
  • Přístupnost
  • Newsroom
  • Investoři
  • EcoStruxure
  • Vyhledávání pracovních míst
  • Blog
  • Zásady ochrany osobních údajů
  • Oznámení o souborech cookie
  • Podmínky použití
  • Změnit nastavení souborů cookie