Issue
The Schneider Electric CoreServiceHost service needs to connect to PowerSCADA Runtime through a valid Username/Password (defined in PowerSCADA project) and Citect I/O Server IP Address.
Product Line
PowerSCADA Expert 8.1
Environment
Windows Services
Application Configuration Utility
Cause
A change in server IP address or removing the 'user' defined in PowerSCADA Project. The status of the Schneider Electric CoreServiceHost service will continue to show as 'running', however, it is not connecting to PowerSCADA Runtime.
Resolution
Open a browser and type the following for the URL: http://localhost:23103/CoreServiceHost/Alarms/AlarmProxy/status
When a connection can be made, the following message is returned:
When a connection cannot be made, the following message is returned:
Note: In the latter case, the problem can further be investigated in Application Configuration Utility by checking the Username/Password and server IP Address.
Publikováno pro: Schneider Electric Česká republika




Potřebujete pomoc?
Nástroj pro výběr produktů
Rychle a snadno vyhledávejte správné produkty a příslušenství pro vaše aplikace.
Získejte nabídku
Poptejte nás online a náš lokální specialista se s vámi spojí!
Kde nakoupit?
Jednoduše najděte nejbližšího distributora výrobků Schneider Electric ve vašem okolí.
Centrum nápovědy
Zdroje podpory pro všechny své potřeby najdete na jednom místě.