Issue:
Download configuration from drive to PC or uploading configuration from PC to drive using SoMove.
Product Line:
Altivar Drive (ATV61, ATV71)
Altivar Machine Drive (ATV12, ATV31, ATV312, ATV32, ATV320, ATV340)
Altivar Process Drive (ATV630, ATV930, ATV650, ATV950, ATV660, ATV960, ATV680, ATV980)
Altivar Building Drive (ATV212)
Altistart Soft-Starters (ATS01, ATS22, ATS48)
Environment:
All serial numbers for AC Drive or Softstarter
Cause:
Downloading and Uploading Configuration using SoMove
Resolution:
To copy the configuration from the drive to the PC, click on the "Load from Device" button, an explorer window opens that allows you to select a file location and file name for the stored configuration. The safety warning popup will appear when you try to connect to a drive. Ensure that no safety issues can result from connection to the drive, then check the box and click "OK". A progress bar will appear tracking the download progress. A window confirms the successful completion of the download.
To upload the configuration from the PC to the drive, click on the "Store to Device" button to open the explore window to select the file to upload. Select the correct file and hit "Open" button. The safety warning popup will appear when you try to connect to a drive. Ensure that no safety issues can result from connection to the drive, then check the box and click "Ok". A progress bar will appear tracking the up progress. A window confirms the successful completion of the upload.
For additional information on SoMove connection to PC and troubleshooting issue with SoMove communication, please see FA272913, link is below:
https://www.se.com/us/en/faqs/FA272913/
Download configuration from drive to PC or uploading configuration from PC to drive using SoMove.
Product Line:
Altivar Drive (ATV61, ATV71)
Altivar Machine Drive (ATV12, ATV31, ATV312, ATV32, ATV320, ATV340)
Altivar Process Drive (ATV630, ATV930, ATV650, ATV950, ATV660, ATV960, ATV680, ATV980)
Altivar Building Drive (ATV212)
Altistart Soft-Starters (ATS01, ATS22, ATS48)
Environment:
All serial numbers for AC Drive or Softstarter
Cause:
Downloading and Uploading Configuration using SoMove
Resolution:
To copy the configuration from the drive to the PC, click on the "Load from Device" button, an explorer window opens that allows you to select a file location and file name for the stored configuration. The safety warning popup will appear when you try to connect to a drive. Ensure that no safety issues can result from connection to the drive, then check the box and click "OK". A progress bar will appear tracking the download progress. A window confirms the successful completion of the download.
To upload the configuration from the PC to the drive, click on the "Store to Device" button to open the explore window to select the file to upload. Select the correct file and hit "Open" button. The safety warning popup will appear when you try to connect to a drive. Ensure that no safety issues can result from connection to the drive, then check the box and click "Ok". A progress bar will appear tracking the up progress. A window confirms the successful completion of the upload.
For additional information on SoMove connection to PC and troubleshooting issue with SoMove communication, please see FA272913, link is below:
https://www.se.com/us/en/faqs/FA272913/
Publikováno pro: Schneider Electric Česká republika








Potřebujete pomoc?
Nástroj pro výběr produktů
Rychle a snadno vyhledávejte správné produkty a příslušenství pro vaše aplikace.
Získejte nabídku
Poptejte nás online a náš lokální specialista se s vámi spojí!
Kde nakoupit?
Jednoduše najděte nejbližšího distributora výrobků Schneider Electric ve vašem okolí.
Centrum nápovědy
Zdroje podpory pro všechny své potřeby najdete na jednom místě.