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What causes SOC fault code on the ATV600 and ATV900 process drives?

Issue:
SOC fault on process drive.

Product Line:
ATV600, ATV630, ATV660, ATV680
ATV900, ATV930, ATV960, ATV980

Product Line:
Altivar Process drives
ATV6XX and ATV9XX series.

Cause:
Clarification of product characteristics.

Resolution:
SOC indicates "Output Cut" status.
This is related to the Output Phase Loss function.
Output phase loss is used to detect when one or more phases of the motor are pulling no current (open connection to motor).
It also can detect an imbalance in current draw between phases and trigger a fault if the imbalance is too great.
By default the Output phase loss parameter is set to OPF Error Triggered, which means the drive will fault on an Output Phase Loss fault if there is a phase loss or significant current imbalance on the motor leads.
The Output phase loss parameter can be changed to No Error Triggered, or Function Inactive.

When it is set to No Error Triggered, SOC is displayed when the function is triggered (no motor is detected when commanded to run or motor is disconnected while running).
In this mode, once an output phase loss is detected, the drive will stop the motor and display SOC on the screen but will not trigger a fault status.

When set to Function Inactive the drive will not monitor for a phase loss or phase imbalance in the motor connections.  External phase loss protection should be provided.
This is the standard setting on enclosed drives that have a full voltage bypass, because the overload relay provided with bypass provides that protection.

“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

Frequently Asked Questions - Schneider Electric (se.com)

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Support | Schneider Electric Global (se.com)

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