Issue
When installing Vijeo Designer v6.2 or an associated Service Pack, the user encounters the message "InstallShield Wizard: An error -5001 : 0x80070002 has occurred while running the setup".
Product Line
Vijeo Designer 6.2
Environment
Windows 7, Windows 10
Cause
When InstallShield Wizard error "An error 5001 : 0x80070002 has occurred while running the setup" appears when installing Vijeo Designer 6.2 or associated Service Pack this means that there was an issue with the file when downloading the installation package and it may be incomplete or corrupted.
Resolution
If you redownload the installation file and this error message still occurs please contact Schneider Electric technical support to obtain a new download link.
If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Publikováno pro: Schneider Electric Česká republika
Potřebujete pomoc?
Nástroj pro výběr produktů
Rychle a snadno vyhledávejte správné produkty a příslušenství pro vaše aplikace.
Získejte nabídku
Poptejte nás online a náš lokální specialista se s vámi spojí!
Kde nakoupit?
Jednoduše najděte nejbližšího distributora výrobků Schneider Electric ve vašem okolí.
Centrum nápovědy
Zdroje podpory pro všechny své potřeby najdete na jednom místě.