After I install Vijeo Designer (Buildtime) v6.2 SP9, I am unable to register the software
Issue
After I install Vijeo Designer (Buildtime) v6.2 SP9, I am unable to register the software because the Serial Number which appears in the License Manager registration tool does not match what I entered.
Product Line
Vijeo Designer v6.2 SP9 Buildtime
Environment
HMI configuration software for Windows
Cause
When Vijeo Designer v6.2 SP9 is installed on top of an existing Vijeo Designer v6.2, it inherits the existing Reference Number (Part Number) and Serial Number entered in the original installation. The Registry will clone the information from:
"Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62\06.20\License\" (associated with the base version install of Vijeo Designer v6.2 up to SP8)
to "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\06.20\License\" (associated with the installation of SP9)
If Vijeo Designer is uninstalled as a Trial or Limited Edition Mode, it will inherit the values from the base install and a subsequent uninstall and re-install will not refresh the \Vijeo-Designer62B\ tree information.
Resolution
Follow these steps:
- Uninstall Vijeo Designer from Windows Add/Remote Programs
- Run Windows Regedit
- Delete or rename the registry path: "
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\" - Install Vijeo Designer v6.2 base version and when prompted, enter the purchased Reference and Serial Number
- Launch the License Manager tool to Register (shortcut location: "
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Schneider Electric\Vijeo Designer 6.2.9\License Manager.lnk") - Register the software (via Web or Phone, etc)
- Install Vijeo Designer v6.2 SP9 by right-clicking the executable and running as Administrator.
This should re-generate the "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\Vijeo-Designer62B\" tree with the proper information and allow registration once again.
If this FAQ did not solve your issue, you can chat with us at chat with us or e-mail us at customer.services@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Publikováno pro: Schneider Electric Česká republika


Potřebujete pomoc?
Nástroj pro výběr produktů
Rychle a snadno vyhledávejte správné produkty a příslušenství pro vaše aplikace.
Získejte nabídku
Poptejte se nás online a náš lokální specialista se s vámi spojí!
Kde nakoupit?
Jednoduše najděte nejbližšího distributora výrobků Schneider Electric ve vašem okolí.
Centrum nápovědy
Zdroje podpory pro všechny své potřeby najdete na jednom místě.