Jak vám dnes můžeme pomoci?

Why is my PME System Log Flooded with "Failed to synchronize with FNO" Warnings

Issue

The System Log is flooded with the following message:

Failed to synchronize with FNO https://schneider-electric-fno.flexnetoperations.com/flexnet/deviceservices. [Server response error. Unable to connect to the remote server - FLX_BOS_ERR_CLIENT_COMM]

FNO Issue

FNO Issue

Product Line

Power Monitoring Expert 2021

Power Monitoring Expert 2022
Power Monitoring Expert 2023
Power Monitoring Expert 2024


Cause

This Warning is displayed when the Windows services that authenticate and verify the integrity of the license are unable to reach the Schneider Electric licensing servers.

This can happen when the server looses it's connection to the internet or when the system's host IDs experience any sort of change due to OS updates, IT policy implementations, etc.

This could also be the result of the license being activated with the ONLINE method during system commissioning when the internet is enabled on the server, virtual machine or NIC and then later disabled after commissioning is completed.

Resolution

To check if the license was activated online or offline, follow the steps below:

  1. Launch License Configuration Tool
  2. Click on the License Information button while holding down the "Ctrl" and "Shift" keys.
  3. Check in the title bar of the dialog
  4. If the string starts with "OFFLINE", then it was activated offline. If not present, then it was an online activation.

License Offline activation check example

The solution is to return and reactivate the license in offline mode.

If you are unable to return the licenses using License Configuration Tool in offline or online method, then we suggest contacting following the instructions in the article linked below:

How to return PME 2021 license online for license configuration tool | Schneider Electric USA

Schneider Electric Česká republika

Zjistěte více
Produkt:
Řada:
Zjistěte více
Produkt:
Řada:

Potřebujete pomoc?

Potřebujete pomoc?

Nástroj pro výběr produktů

Nástroj pro výběr produktů

Rychle a snadno vyhledávejte správné produkty a příslušenství pro vaše aplikace.

Získejte nabídku

Získejte nabídku

Poptejte se nás online a náš lokální specialista se s vámi spojí!

Kde nakoupit?

Kde nakoupit?

Jednoduše najděte nejbližšího distributora výrobků Schneider Electric ve vašem okolí.

Centrum nápovědy

Centrum nápovědy

Zdroje podpory pro všechny své potřeby najdete na jednom místě.

  • Dokumentace k produktům
  • Software ke stažení
  • Nástroj pro výběr produktů
  • Hledání náhrady za produkty
  • Centrum nápovědy a kontakty
  • Najít naše pobočky
  • Získejte nabídku
  • Kde koupit
  • Komunita Schneider Electric
  • Kariéra
  • Profil společnosti
  • Nahlásit nevhodné chování
  • Přístupnost
  • Newsroom
  • Investoři
  • EcoStruxure
  • Vyhledávání pracovních míst
  • Blog
  • Zásady ochrany osobních údajů
  • Oznámení o souborech cookie
  • Podmínky použití
  • Změnit nastavení souborů cookie