How to gather Data Center Expert client logs
Issue:
Obtaining DCE client logs for tech support cases
Product Line:
EcoStruxure IT Data Center Expert
Environment:
Data Center Expert, all versions with a desktop client.
Cause:
In some instances, tech support may request client logs for your Data Center Expert server.
Resolution:
Logs can be found on the local computer that the Desktop client (also known as the thick client) is installed.
The folder will be something like:
C:\Users\<user name>\.isxc
<user name> is of course replaced with the computer user's name.
This will be followed by version numbers. If you've upgraded through multiple versions, there may be multiple folders ie:
7.8.1
7.9.0
8.0
etc.
Inside that folder, there will be a .metadata folder. Inside .metadata, there will be a .log file. This is the client log.
If the file or folder is not visible, your computer may be configured to hide files or folders and this setting would need to be changed.
Publikováno pro: Schneider Electric Česká republika
Potřebujete pomoc?
Nástroj pro výběr produktů
Rychle a snadno vyhledávejte správné produkty a příslušenství pro vaše aplikace.
Získejte nabídku
Poptejte se nás online a náš lokální specialista se s vámi spojí!
Kde nakoupit?
Jednoduše najděte nejbližšího distributora výrobků Schneider Electric ve vašem okolí.
Centrum nápovědy
Zdroje podpory pro všechny své potřeby najdete na jednom místě.