Nuestras marcas

Impact-Company-Logo-English Black-01-177x54

Web de Schneider Electric España

Bienvenido a nuestra web
		
¿Cómo podemos ayudarle hoy?
How do I resolve the error async_exception when attempting to view tables in PME
Issue
When attempting to view tables in PME the page will display an error " Async_ExceptionOccurred ".

Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
Power Monitoring Expert Web Applications

Cause
This error can occur when the memory maximum has not been set in the SQL server. SQL server will attempt to use all of the available RAM for the system.  Checking on the RAM usage for the Server SQL is installed on will show 98-100% usage.

Resolution
*Warning: Irreparable database damage can occur. This procedure should only be performed by users familiar with SQL Server Management Studio. Databases should be backed up prior to performing this procedure.*
  1. Note the amount of total RAM the the system has available
    • On the SQL server: Right-click the icon called "Computer" located on the desktop or in the start menu and select "Properties"
    • Note the Installed memory (RAM)
  2. Open SQL Server Management Studio, choose the instance where PME is located (typically ION or the default instance), and log in. You will either need a SQL account with edit permissions or a Windows account with SQL edit permissions.
  3. In the navigation panel right click the instance name and select Properties. If you have multiple instances connected, be sure to select the instance where PME databases are located.
  4. Select the Memory tab
  5. Set the maximum memory to roughly half of the available RAM for the system. Your individual requirements may vary.
  6. Click "OK"
  7. Open services.msc (Start > Run > services.msc)
  8. Restart the SQL Server (ION) service. Depending on the severity of the occurrence the server may need to be rebooted to release the RAM being used.

Schneider Electric España

Explorar más
Producto:
Explorar más
Producto:

¿Necesitas ayuda?

  • Selector de productos

    Encuentra rápida y fácilmente los productos y accesorios adecuados para tus aplicaciones.

  • Pedir presupuesto

    Comienza tu consulta de ventas en línea y un experto se pondrá en contacto contigo.

  • ¿Dónde comprar?

    Encuentra fácilmente el distribuidor de Schneider Electric más cercano a ti.

  • Centro de ayuda

    Encuentra recursos de soporte para todas tus necesidades en un solo lugar.

  • Documentación de productos
  • Descargas de software
  • Selector de productos
  • Reemplazo de productos
  • Centro de ayuda y contacto
  • Encuentra nuestras oficinas
  • Pedir presupuesto
  • Dónde comprar
  • Closure of shop.se.com/es/es/ and shop.se.com/pro/es/es/
  • Carreras
  • Perfil corporativo
  • Denunciar una mala conducta
  • Accesibilidad
  • Sala de prensa
  • Inversores
  • EcoStruxure
  • Búsqueda de empleo
  • Blog
  • Política de privacidad
  • Aviso de Cookies
  • Condiciones de uso
  • Cambiar tu configuración de cookies