Waveforms popup is blank in the PowerSCADA Expert remote web client
Issue
When viewing the runtime in PowerSCADA Expert (PSE)/Power SCADA Operation (PSO) from a remote web client and selecting the waveform, a popup window will come up but it will come up blank white without the waveform.
Product Line
PowerSCADA Operation 8.x
Power SCADA Operation 9.x
Environment
Runtime web client
Cause
For waveform files to be accessible by the remote clients, the database root folder must be available as a network shared folder. The UNC name of this folder must be specified in the Citect.ini file
Resolution
To enable the waveform viewing in the web client, the location where waveforms are located must be shared. They are typically stored at the location: C:\ProgramData\Schneider Electric\PowerLogic SCADA X.XX
To enable the shared folder:
1. Right-click on the folder that you wish the share and select “Properties”.
2. Select the tab “Sharing” and click on “Advanced Sharing...”
3. Tick the box “Share this folder” and enter a a share name for it.
4. Click on permissions, mark the group entry for the user that is using PSE and configure the network permissions for "Read" permissions.
Once the waveform folder has been shared and a Network Path has been created, configure the citect.ini waveform section as below:
[WaveformDB]
UNCPath = \\computerName\shareToTheLocalRootAbove
Publicado para: Schneider Electric España




¿Necesitas ayuda?
Selector de productos
Encuentra rápida y fácilmente los productos y accesorios adecuados para tus aplicaciones.
Pedir presupuesto
Comienza tu consulta de ventas en línea y un experto se pondrá en contacto contigo.
¿Dónde comprar?
Encuentra fácilmente el distribuidor de Schneider Electric más cercano a ti.
Centro de ayuda
Encuentra recursos de soporte para todas tus necesidades en un solo lugar.