{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

ברוכים הבאים לאתר האינטרנט של שניידר אלקטריק

באפשרותך לבקר באתר שלנו במדינה אחרת או באזור אחר או לעבור לאתר האינטרנט הגלובלי שלנו.
 

בחר את המיקום שלך

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"Yes","noButton":"No","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please check the box"}}}
Search FAQs

Video: What would cause ATV61 and ATV71 drives to not power up and have a blank display?

Issue: 
Troubleshooting Blank Display on Altivar 61 & 71 Drives

Product Line:
Altivar ATV61 and ATV71

Environment: 
All of the ATV61 and ATV71 drives

Cause: 
DC bus is not charging, bad power board or MCB

Resolution:

  1. Check Mains voltage on L1 L2 L3,
  2. Check DC bus voltage on PA+ and PC ( if this drive has a DC choke check to make sure its connected to PA and PO).
  3. Check the +24vdc and +10vdc power supplies. (measure each one to COM)
  4. Power cycle the drive, if needed, and see if the display comes back up.
  5. Check to see if there is an Ethernet cable connected  into the Modbus port.

 
Explore more
Explore more

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.