{"searchBar":{"inputPlaceholder":"Search by keyword or ask a question","searchBtn":"Search","error":"Please enter a keyword to search"}}
{}

ברוכים הבאים לאתר האינטרנט של שניידר אלקטריק

באפשרותך לבקר באתר שלנו במדינה אחרת או באזור אחר או לעבור לאתר האינטרנט הגלובלי שלנו.

בחר את המיקום שלך

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"Yes","noButton":"No","feedback":{"title":"What can we do to improve?"},"submitButton":"Submit","successMessage":"Thank you for your feedback","title":"Was this helpful?","feedbackPercentLabel":"of people found this helpful","captcha":{"error":"Please check the box"}}}
Search FAQs

Bad Pulse Rate" error appears on a 1600 amp Energy Meter

Issue
Energy meter error "bad pulse rate" appears on the front display of a 1600 amp Energy Meter
 
Product Line
Energy Meter
EME3164
 
Environment
Pulse Output Selection Availability
 
Cause
The default pulse setting (0.1), is not valid on 1600 A Energy Meter
 
Resolution
Change the pulse rate switch setting from 0.1 (default) to a value such as 0.25, 0.5 or 1.0 kWh/Pulse to clear the error.

For more information on Energy Meter Pulse out, refer to article FA260559

Explore more
Explore more

Can't find what you are looking for?

Reach out to our Customer Care team to receive information on technical support, assistance for complaints and more.