How can we help you today?

How to recover an inactive SmartConnect user account

Issue:
Unable to log in to SmartConnect account due to prolonged inactivity, receiving an error stating that the account is inactive and requiring support assistance.

Product Line:
SmartConnect-enabled APC Smart-UPS

Environment:
SmartConnect Web Portal (https://smartconnect.apc.com)

Cause:
Schneider Electric accounts, including those used for SmartConnect, may be marked as inactive after a prolonged period of non-use. Your user account may become inactive if your last log-in was over two years ago. This is a security measure to protect user data and system integrity.

Resolution:
You can recover your user account through the password reset procedure, up to three years from your last log-in. Simply click the “Forgot password?” link on the SmartConnect portal’s login page to begin the reset procedure. If the issue persists, contact Schneider Electric Support at: https://www.se.com/us/en/work/support/"

Schneider Electric New Zealand

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:

Need help?

Need help?

Product Selector

Product Selector

Quickly and easily find the right products and accessories for your applications.

Get a Quote

Get a Quote

Start your sales inquiry online and an expert will connect with you.

Where to buy?

Where to buy?

Easily find the nearest Schneider Electric distributor in your location.

Help Centre

Help Centre

Find support resources for all your needs, in one place.

  • Products Documentation
  • Software and Firmware
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Where to Buy?
  • Office Locations
  • Schneider Electric, PDL & APC Phone: 0800 741 303
  • Schneider Electric Community
  • Careers
  • Company Profile
  • Report a misconduct
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Conditions of Sale
  • Change your cookie settings