{"searchBar":{"inputPlaceholder":"Sök med nyckelord eller ställ en fråga","searchBtn":"Sök","error":"Ange ett sökord"}}
{}

Välkommen till Schneider Electrics webbplats

Välkommen till vår webbplats.
 

Välj din plats

Welcome the the Schneider Electric French website. It looks like you are located in the United States, would you like to change your location?

Traduisez en francais
{"support":{"yesButton":"Ja","noButton":"Nej","feedback":{"title":"Vad kan vi göra för att bli bättre?"},"submitButton":"Skicka","successMessage":"Tack för din feedback","title":"Var det här till hjälp?","feedbackPercentLabel":"personer tyckte att det här var till hjälp","captcha":{"error":"Markera rutan"}}}
Sök bland vanliga frågor (FAQ)

Why does UPS not immediately turn off after PowerChute Business Edition shuts down the OS?

Issue:
PowerChute Business Edition is shutting down the operating system (OS). The UPS does not switch off the Main Outlet Group and so the UPS itself remains on.
If AC utility power returns before the UPS eventually turns off due to a discharged battery, the server with the Agent will not reboot (even though the UPS is on).
 
Product Line:

PowerChute Business Edition v9.1.x, v9.5, v10.0.1 and a UPS with both Main and Switched Outlet Groups.
 
Environment:

All supported operating systems
 
Cause:

This can happen when two conditions are met:
  • the computer with the PowerChute Agent is receiving power from a Main Outlet Group.
  • a Switched Outlet Group was commanded to "Turn Off with delay" (and has not completed the operation), before PowerChute starts shutting down the OS.
A Power Failure event, for example, could cause PowerChute to shut down the OS.
 
Solution:

We recommend that you plug the server with the PowerChute Agent into a Switched Outlet Group socket on your UPS.