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What is the Wait Time to Reset (SnbF) on an ATS22?

Issue:
After ATS22 trips on SnbF, the fault does not reset immediately

Product Line:
ATS22

Environment:
All models and frame sizes

Cause:
The number of starts set by Snb and SLG has been exceeded.

Resolution:
SNBF cannot be cleared by powering down the Softstart.  One way to clear the fault is to wait with power still applied to the Softstart.
The wait time depends on the frame size. The control power must be on to run the timer.
Frame size A is 5 minutes.
Frame size B, C, D and E is 15 minutes.

“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

Schneider Electric Sverige

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