{}

Våra varumärken

Impact-Company-Logo-English Black-01-177x54

Välkommen till Schneider Electrics webbplats

Välkommen till vår webbplats.
Hur kan vi hjälpa dig idag?
Access to the registry key 'HKEY_CURRENT_USER\Software\Schneider Electric\Power Monitoring Expert\8.2\Management Console' is denied

Issue

When trying to open Management Console the user gets the following error:
Access to the registry key 'HKEY_CURRENT_USER\Software\Schneider Electric\ION Enterprise\7.2.2\Management Console' is denied

Access to registry key error

NOTE: The Registry key path is different for different versions of Power Monitoring Expert. Here are some of the paths depending on the version of software:

ION Enterprise 6.0.1
HKEY_CURRENT_USER\Software\Schneider Electric\ION Enterprise\6.0.1\Management Console

StruxureWare Power Monitoring (SPM) 7.0.1
HKEY_CURRENT_USER\Software\Schneider Electric\ION Enterprise\7.0.1\Management Console

Power Monitoring Expert (PME) 7.2.2
HKEY_CURRENT_USER\Software\Schneider Electric\ION Enterprise\7.2.2\Management Console​

Power Monitoring Expert (PME) 8.x
HKEY_CURRENT_USER\Software\Schneider Electric\Power Monitoring Expert\8.x\Management Console​

Power Monitoring Expert (PME) 9.0
HKEY_CURRENT_USER\Software\Schneider Electric\Power Monitoring Expert\9.0\Management Console​

Product Line
ION Enterprise
Struxureware Power Monitoring Expert 7.0.1
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0

Cause
This is caused by the user not having the proper permission to the registry key(s).

Environment
Management Console

Resolution
*Warning: This article contains information about editing the registry. Improper changes to the registry can permanently damage the operating system.
Always backup the registry before making any changes.*

For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base: 322756 How to back up and restore the registry in Windows

To resolve this problem, follow these steps:
1. Log on to the computer with an account that is a member of the Administrators group on the local computer.
2. Click Start, click Run, and then type regedit to start the Registry Editor.
3. Locate and then click the following subkey based on PME version:
HKEY_CURRENT_USER\Software\Schneider Electric\Ion Enterprise\7.X\Management Console
or
HKEY_CURRENT_USER\Software\Schneider Electric\Power Monitoring Expert\8.x\Management Console​
4. Right-click the key, and then click Permissions.
5. Under the "Security" tab, locate "Group or user names" and highlight the group or user name that needs to have access to Management Console.

*NOTE: If the desired user or group is not listed, click the "Add" button, choose the local computer under "From this location", type the desired user or group's name under "Enter the objects names to select", click the "Check Names" button, then click the "OK" button. The user name or group will now appear under "Group or user names".

6. In the "Permissions for 'Selected Group of User Name'" box under the "Allow" column check "full control".
7. Click the "OK" button.
8. Repeat these steps for every key above the root key up to the Schneider Electric key.
9. Close the Registry Editor.
10. Reboot the machine.

Now, the user should be able to login Management Console without any error.

Schneider Electric Sverige

Utforska mer
Produktfamilj
Artiklar som kan vara till nytta
Utforska mer
Produktfamilj