{}

Våra varumärken

Impact-Company-Logo-English Black-01-177x54

Välkommen till Schneider Electrics webbplats

Välkommen till vår webbplats.
Hur kan vi hjälpa dig idag?
How to uninstall Power Monitoring Expert (PME)

Issue
A user needs to uninstall PME

Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x
Power Monitoring Expert 9.x
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
Power Monitoring Expert 7.2.x  or later uninstall

Cause
There are multiple methods available for uninstalling PME but it may be unclear which option to use.

Resolution
Uninstalling the software is done at your own risk.  In case the software needs to be reinstalled, backups of databases, configuration folder and other custom files should be taken prior to uninstalling the software.

  1. There are currently three possible ways to uninstall PME
    1. Use Add/Remove Programs.
    2. Re-run the installer and choose "Remove".
    3. Run the un-installation utility from the "uninstall" folder.

While all three ways should be equivalent, the suggested way to uninstall PME is to re-run the installer.

  1. Reboot computer.
  2. Manually check to see if anything is still in the PME folder on the C: drive. If there are still files there then delete them.
  3. Go into registry and delete the PME folder under the following path: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Schneider Electric\PME.
  4. Find live databases (MDF/LDF) and delete them (you may have to disconnect them first).

NOTE
There is no direct way to uninstall an individual service pack and go back to the previous version of PME.

Schneider Electric Sverige

Utforska mer
Produktfamilj
Artiklar som kan vara till nytta
Utforska mer
Produktfamilj