Issue:
How to set an ATV61/71 drive to show motor frequency?
Product Line:
Altivar 61, Altivar 71
Environment:
All models
Cause:
Feedback delivery from drive
Resolution:
Go to Menu 1 [Drive Menu] and then to 1.5 [Inputs/Outputs CFG].
Go to AO1 Configuration.
Set AO1 Assignment to motor freq.
Set AO1 Type to desired value (Voltage or Current).
Set AO1 min Output and AO1 max Output as needed. Typical options include 0-10VDC, 0-20mA, or 4-20mA.
Go to Menu 1.1 [Simply Start] or Menu 1.4 [Motor Control]
Set Max Frequency and set to 60 Hz to scale the analog output between 0 and 60 Hz.
Set Max Frequency to 50 Hz to scale the analog output between 0 and 50 Hz.
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)
How to set an ATV61/71 drive to show motor frequency?
Product Line:
Altivar 61, Altivar 71
Environment:
All models
Cause:
Feedback delivery from drive
Resolution:
Go to Menu 1 [Drive Menu] and then to 1.5 [Inputs/Outputs CFG].
Go to AO1 Configuration.
Set AO1 Assignment to motor freq.
Set AO1 Type to desired value (Voltage or Current).
Set AO1 min Output and AO1 max Output as needed. Typical options include 0-10VDC, 0-20mA, or 4-20mA.
Go to Menu 1.1 [Simply Start] or Menu 1.4 [Motor Control]
Set Max Frequency and set to 60 Hz to scale the analog output between 0 and 60 Hz.
Set Max Frequency to 50 Hz to scale the analog output between 0 and 50 Hz.
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)