Issue:
Customer has 2 or more Altivar Process drives in a MultiDrive M/S configuration that will not start when the run command is issued.
Product Line:
ATV600 series drives; ATV630, ATV650, ATV660, ATV680, APM
ATV900 series drives; ATV930, ATV950, ATV960, ATV980, APM
Environment:
M/S function using Multidrive Configuration
Cause:
Run command sequence incorrect.
Resolution:
On the ATV Process drives configured for M/S configuration, it is necessary that the run command be present on all slave devices before a run command is issued to the main drive. If a run command is issued to the main drive before all secondary devices have a command the drives will not start.
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)
Customer has 2 or more Altivar Process drives in a MultiDrive M/S configuration that will not start when the run command is issued.
Product Line:
ATV600 series drives; ATV630, ATV650, ATV660, ATV680, APM
ATV900 series drives; ATV930, ATV950, ATV960, ATV980, APM
Environment:
M/S function using Multidrive Configuration
Cause:
Run command sequence incorrect.
Resolution:
On the ATV Process drives configured for M/S configuration, it is necessary that the run command be present on all slave devices before a run command is issued to the main drive. If a run command is issued to the main drive before all secondary devices have a command the drives will not start.
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)