Hur kan vi hjälpa dig idag?

Installing NetBotz 5.x firmware after a failed install will cause the 2nd install to get stuck

Issue:
Installing Botzware 5.x after a failed install will cause the 2nd install to get stuck

Product Line:
NetBotz

Environment:
NBRK0750 NBWL0755

Cause:
It's been seen where trying to reinstall the current firmware on a NetBotz 75x unit can cause an exception. Trying to reinstall again will cause the NetBotz to become unresponsive.

Resolution:
Simply power cycling the device should allow the unit to fully boot back to the original firmware.
Please note that this may happen with any failed upgrade.

Schneider Electric Sverige

Utforska mer
Produkt:
Utforska mer
Produkt:

Behöver du hjälp?

Behöver du hjälp?

Produktväljare

Produktväljare

Hitta snabbt och enkelt rätt produkter och tillbehör för dina ändamål.

Begär en offert

Begär en offert

Ställ din fråga online så kontaktar vi dig.

Här köper du

Här köper du

Hitta enkelt närmaste Schneider Electric-distributör på din ort.

Hjälpcenter

Hjälpcenter

Hitta alla supportresurser som du behöver på ett ställe.

  • Produktdokumentation
  • Ladda ner programvara
  • Produktväljare
  • Byt ut eller ersätt produkt
  • Hjälp- och kontaktcenter
  • Här köper du
  • Begär en offert
  • Hitta våra kontor
  • Shop.se.com/se/sv nedstängning
  • Schneider Electrics community
  • Karriär
  • Företagsprofil
  • Rapportera ett tjänstefel
  • Tillgänglighet
  • Pressrum
  • Investerare
  • EcoStruxure
  • Sök jobb
  • Blogg
  • Sekretesspolicy
  • Cookie-information
  • Användarvillkor
  • Change your cookie settings